Skip to main content
Version: SDK-5.9.6

Unity Player Settings

To use BACKND SDK properly, the Scripting Runtime Version must be set as a .NET 4 framework.

Unity version

To use BACKND functions properly, Unity must be the following version or a later version:

  • Unity 2018.2 or later versions Unity 2017.1 or later versions can be used, but 2018.2 or later versions are recommended.

Player settings

Player settings can be modified in File > Build Settings > Player Settings or Edit > Project Settings > Player.

In player settings, Other Settings > Configuration must be set as follows.
At this time, all Standalone, iOS, and Android must be set.

SettingValue
Scripting BackendIL2CPP
API Compatibility Level.NET 4.x
Scripting Runtime Version
(It may not exist in the latest version of Unity.)
.NET 4.x Equivalent